「Microsoft Visual C++ 14.0 is required」のエラーが出た時の対処法。

プログラミングしてたらエラーが出た

「misaka」というライブラリをインストールしようとしたところ、こんなエラーが出ました。

Microsoft Visual C++ 14.0 is required

こうやったら直った

いろいろ調べて試した結果、Visual Studioにて「Visual C++ Build Tools 」をインストールすることで治りました。

まずは、Visual Studioのダウンロードページにいきます↓

ダウンロード | IDE、Code、Team Foundation Server | Visual Studio

そして、検索ボックスで「Build Tools for Visual Studio 2017」と検索します。

こいつをダウンロードおよび実行すると、以下のような画面が立ち上がるので、「Visual C++ Build Tools」をインストールすればOKです。

個人的にまさかのとこでエラーが出たので焦りましたが、なんとか解決しました!

 

 

コメントを残す

メールアドレスが公開されることはありません。